Prod Major Outage

Incident Report for Symalean

Resolved

Incident resolved and system is operational.
Posted Dec 03, 2025 - 11:21 CET

Investigating

WEB Application is experiencing a problem.
Posted Dec 03, 2025 - 11:19 CET
This incident affected: WEB Application.