Prod Major Outage

Incident Report for Symalean

Resolved

Incident resolved and system is operational.
Posted Oct 24, 2025 - 08:23 CEST

Investigating

WEB Application is experiencing a problem.
Posted Oct 24, 2025 - 08:19 CEST
This incident affected: WEB Application.